• Реклама
 

Kyocera 1370 ошибка 6400 после ремонта

Kyocera 1370 ошибка 6400 после ремонта

Непрочитанное сообщение mvk843 » 18:56 - 01.03.17

Здравствуйте!
Я взял новый 2035d и переставил на него плату управления от 1370dn с пробегом ~300 тысяч, шлейф от платы над лотком подачи бумаги (не знаю как она правильно называется) поставил от 1370. От 1370 осталась еще пара деталей, не влияющих на работу принтера (правая крышка например). Девелопер и драм-юнит поставил б/у. Включается, печатает, но минут через 10-20 простоя выпадает в ошибку 6400. Полез разбираться, сверился с сервис мануалом. Проверил все соединения от блока питания к плате управления. Обнаружил, что неправильно уложил провода в держателе снизу от платы управления - они оказались прижаты к железному корпусу принтера (см. вложение). Решил что скорее всего это и вызвало ошибку. Изоляция вроде бы повреждена не сильно. Поправил провода и продолжил тестирование. Но все равно через 10-20 минут простоя та же ошибка. У кого какие мысли?
Вложения
123.jpg
(34.65 КБ) Скачиваний: 0
mvk843
новичок
 
Сообщения: 1
Зарегистрирован: 18:25 - 01.03.17
Баллы репутации: 0

Re: Kyocera 1370 ошибка 6400 после ремонта

Непрочитанное сообщение Mishel01 » 20:53 - 01.03.17

Основная мысль: Кросс-постинг по технофорумам рунета - практически не способствует, а только отвращает многих. Вам уже отвечено - вот ищите теперь, ГДЕ.
Mishel01
эксперт
 
Сообщения: 8413
Зарегистрирован: 01:10 - 10.01.11
Баллы репутации: 1


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Вернуться в KYOCERA

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

  • Реклама